В операционной платформе Android обнаружена новая уязвимость. Судя по всему, компания Google не будет ее исправлять для ранних версий мобильной системы.

android_threat

Уже не впервые уязвимость обнаруживается в WebView – компоненте, с помощью которого веб-контент отображается в Android-приложениях без запуска веб-обозревателя. На этот раз в категорию риска попали не все версии платформы Android. Так, две последние из них (4.4 и 5.0) не имеют проблем с WebView, в отличие от всех предыдущих версий системы. По данным Google, таких старых версий ОС насчитывается около 60% от общего числа мобильных Android-устройств.

В прошлом подобные проблемы корпорация исправляла достаточно оперативно. Однако в этот раз компания уведомила, что не будет самостоятельно заниматься ее устранением, так как уязвимость не обнаружена для версий своей платформы начиная от Android 4.4. При этом в Google готовы сообщить ОЕМ-производителям и проинспектировать патчи других разработчиков.